CDP destination event delivery delayed
Resolved

We are fully caught up on legacy CDP destination deliveries

Mon, Oct 6, 2025, 07:50 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are fully caught up on legacy CDP destination deliveries

Mon, Oct 6, 2025, 07:50 PM

Monitoring

Lag is decreasing and should be fully recovered soon

Mon, Oct 6, 2025, 07:05 PM(44 minutes earlier)

Investigating

Our data processing infrastructure is running behind which is causing delays in some types of CDP destinations. No data has been lost and the system should be caught up shortly.

Mon, Oct 6, 2025, 06:07 PM(58 minutes earlier)