Elevated API Errors
Resolved

The fix has rolled out everywhere and is resolved.

Mon, Sep 29, 2025, 06:46 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix has rolled out everywhere and is resolved.

Mon, Sep 29, 2025, 06:46 PM

Monitoring

We've identified the issue, have rolled the fix, and are monitoring the performance

Mon, Sep 29, 2025, 06:40 PM

Investigating

We're experiencing elevated levels of errors for the Events, Exceptions, and Recordings tabs within a Person page in our US datacenter and are currently looking into the issue.

Mon, Sep 29, 2025, 05:59 PM(41 minutes earlier)

Investigating

We're experiencing an elevated level of feature flag evaluation errors in our US datacenter and are currently looking into the issue.

Mon, Sep 29, 2025, 04:58 PM(1 hour earlier)