US: elevated error rate web portal and api
Resolved·Partial outage

This incident has been resolved.

Mon, Sep 29, 2025, 06:38 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Sep 29, 2025, 06:38 PM

Monitoring

US is working as expected again. Apologies for the inconveniences

Mon, Sep 29, 2025, 02:53 PM(3 hours earlier)

Monitoring

We reverted a misconfiguration in our compute infrastructure and are seeing recovery. We're monitoring

Mon, Sep 29, 2025, 02:08 PM(45 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Sep 29, 2025, 01:56 PM(11 minutes earlier)