Resolved
Our database is once again healthy and all batch exports have caught up with realtime processing. No further delays in data processing are expected and performance is nominal.
Monitoring
We have executed node recovery steps, and queries should be processing normally now.
We are monitoring performance of affected services to confirm we are once again stable.
Identified
We have identified that one of our database nodes is unresponsive. This is causing degraded performance in offline workloads, like batch exports.
We are working on bringing the node back up.
No data loss has been identified.