web app is down
Resolved·Full outage

The issue has been solved.

Mon, Sep 15, 2025, 11:17 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has been solved.

Mon, Sep 15, 2025, 11:17 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Sep 15, 2025, 11:04 PM(13 minutes earlier)