Funnels are not calculating
Resolved

Experiments and funnels are now working as expected.

Sat, Sep 13, 2025, 05:48 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Experiments and funnels are now working as expected.

Sat, Sep 13, 2025, 05:48 PM

Investigating

We've spotted that something has gone wrong with funnels. We're currently investigating the issue, and will provide an update soon.

Sat, Sep 13, 2025, 05:10 PM(38 minutes earlier)