Elevated errors in Experiment results
Resolved

We think the impact from the issue is over.

Tue, Sep 9, 2025, 07:49 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Tue, Sep 9, 2025, 07:49 PM

Investigating

The incident has been resolved and experiments should return results as normal.

Tue, Sep 9, 2025, 07:47 PM

Investigating

We're experiencing an elevated level of API errors for Experiment results and are currently looking into the issue.

Tue, Sep 9, 2025, 05:52 PM(1 hour earlier)