Experiment results are not calculating
Resolved·Degraded performance

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 9, 2025, 05:55 PM
(2 months ago)
·
Affected components
Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 9, 2025, 05:55 PM

Investigating

We're experiencing an issue where the calculating of experiment results are experiencing errors, and we are currently looking into the issue.

Tue, Sep 9, 2025, 05:52 PM