Posthog EU app not loading
Resolved

The problem was solved.

Tue, Sep 9, 2025, 05:47 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The problem was solved.

Tue, Sep 9, 2025, 05:47 PM

Investigating

We're experiencing issues on the EU web app and we are currently investigating.

Tue, Sep 9, 2025, 05:32 PM(14 minutes earlier)