EU Event ingestion maintenance
Complete·Under maintenance·Sep 5, 9:00 AM - 12:00 PM

And we're done!

Thanks for your patience and have a great weekend.

Fri, Sep 5, 2025, 10:09 AM
(2 months ago)
·
Affected components
Event and Data Ingestion Lag
Updates

Complete

And we're done!

Thanks for your patience and have a great weekend.

Fri, Sep 5, 2025, 10:09 AM

In progress

Systems are catching up and we're monitoring. We should be able to end the maintenance status soon.

Fri, Sep 5, 2025, 09:49 AM(20 minutes earlier)

In progress

main work is done, the systems start to catch up

Fri, Sep 5, 2025, 09:38 AM(11 minutes earlier)

In progress

we're on it now

Fri, Sep 5, 2025, 09:30 AM

In progress

we're performing last checks before the actual maintenance works start. We will give an update shortly

Fri, Sep 5, 2025, 09:24 AM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Sep 5, 2025, 09:00 AM(24 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Fri, Sep 5, 2025, 08:00 AM(59 minutes earlier)

Scheduled

We will perform a routine maintenance on posthog Cloud EU, which will delay event ingestion and processing.

Thu, Sep 4, 2025, 03:06 PM(16 hours earlier)