No components marked as affected
Resolved
We spotted one of our tables receiving way too many inserts and causing issues with replication inside the cluster.
We resolved that and lag is now back to normal.
Investigating
We are having some issues with our ClickHouse cluster not being able to merge parts as expected and it's leading to increased ingestion lag.
We are looking into what the root cause could be.