Batch exports delayed in EU Cloud
Resolved·Degraded performance

The issue has been resolved and batch exports are operating normally.

Wed, Sep 3, 2025, 09:58 PM
(3 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved and batch exports are operating normally.

Wed, Sep 3, 2025, 09:58 PM

Monitoring

We have managed to stabilize our database and batch exports are starting to quickly complete.

We are now monitoring the progress until batch exports have caught-up.

Wed, Sep 3, 2025, 05:39 PM(4 hours earlier)

Identified

We continue to work on the issue. Some progress is being made and some batch exports are completing.

Wed, Sep 3, 2025, 05:28 PM(10 minutes earlier)

Identified

We are still working on resolving the issues with our database.

Wed, Sep 3, 2025, 04:30 PM(58 minutes earlier)

Identified

Batch exports are experiencing delays in EU cloud. This is due to issues with replication in our database.

Our team is already on the case.

Batch exports will recover automatically as the database is stabilized.

Wed, Sep 3, 2025, 03:40 PM(50 minutes earlier)