US Cloud: routine maintenance
Complete·Under maintenance·Sep 3, 12:00 PM - 3:00 PM

Maintenance operations are completed and data processing delays are caught up.

Thank you for your patience and have a great day!

Wed, Sep 3, 2025, 01:09 PM
(3 months ago)
·
Affected components
Event and Data Ingestion Lag
Updates

Complete

Maintenance operations are completed and data processing delays are caught up.

Thank you for your patience and have a great day!

Wed, Sep 3, 2025, 01:09 PM

In progress

we completed the main maintenance work now and are monitoring until the data processing lag has returned to normal levels.

Wed, Sep 3, 2025, 12:50 PM(18 minutes earlier)

In progress

Maintenance operations started, we update soon

Wed, Sep 3, 2025, 12:31 PM(19 minutes earlier)

In progress

The aforementioned issue has been resolved, we're starting with the maintenance soon.

Wed, Sep 3, 2025, 12:22 PM

In progress

we observed a minor issue in our data processing, so this maintance will be delayed until this is resolved.

Wed, Sep 3, 2025, 12:04 PM(18 minutes earlier)

In progress

We're starting the maintenance operations in a few minutes...

Wed, Sep 3, 2025, 11:53 AM(11 minutes earlier)

Scheduled

We will be undergoing some routine maintenance in US cloud, there will be some data ingestion delays during this time

Wed, Sep 3, 2025, 11:51 AM