Data Processing Delays - Reporting Tools Affected
Resolved

Processing delays for all session recordings has returned to normal

Tue, Sep 2, 2025, 07:13 PM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Processing delays for all session recordings has returned to normal

Tue, Sep 2, 2025, 07:13 PM

Investigating

Minor impact resulting in a processing delay to the ingestion of some session recordings in the US region.

Tue, Sep 2, 2025, 06:51 PM(21 minutes earlier)