Google Pub/Sub and Google Cloud Storage authentication issues
Resolved·Partial outage

We've confirmed that the fix resolved the issue.

Mon, Sep 1, 2025, 03:18 PM
(3 months ago)
·
Affected components
Updates

Resolved

We've confirmed that the fix resolved the issue.

Mon, Sep 1, 2025, 03:18 PM

Monitoring

We've identified the issue and have deployed a fix.

Mon, Sep 1, 2025, 02:40 PM(38 minutes earlier)

Investigating

We've rolled out a system improvement that broke authentication for the Google Cloud Storage and Google Pub/Sub destination. We are working to resolve the issue.

Mon, Sep 1, 2025, 02:32 PM