Scheduled Database Maintenance
Resolved·Degraded performance

We're in the clear, thanks for your patience and have an awesome day.

Fri, Oct 10, 2025, 08:32 AM
(1 month ago)
·
Affected components
Updates

Resolved

We're in the clear, thanks for your patience and have an awesome day.

Fri, Oct 10, 2025, 08:32 AM

Monitoring

We're catching up lag and are cleaning things up. We will post more updates if necessary and resolve once we're completely done.

Fri, Oct 10, 2025, 08:12 AM(19 minutes earlier)

Monitoring

We're still scaling up step by step. we're catching up the lag and are monitoring.

Fri, Oct 10, 2025, 07:36 AM(36 minutes earlier)

Monitoring

We're slowly scaling up data ingestion and are monitoring

Fri, Oct 10, 2025, 07:13 AM(23 minutes earlier)

Monitoring

The maintenance is still ongoing, we're updating once there are new information to share.

Fri, Oct 10, 2025, 06:46 AM(26 minutes earlier)

Monitoring

We are running scheduled database maintenance. We expect there to be delays to event processing and event delivery.This includes delays in realtime destinations.

Fri, Oct 10, 2025, 04:16 AM(2 hours earlier)