Elevated Errors on PostHog Cloud US
Resolved

All traffic has been stable during our monitoring period, and we're resolving this issue. Thank you for your patience and apologies for the disruption.

Wed, Oct 15, 2025, 08:58 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

All traffic has been stable during our monitoring period, and we're resolving this issue. Thank you for your patience and apologies for the disruption.

Wed, Oct 15, 2025, 08:58 PM

Monitoring

An update to our ingress control plane has been rolled back and we're monitoring all traffic flowing into PostHog

Wed, Oct 15, 2025, 08:31 PM(26 minutes earlier)

Identified

We have identified the issue and are rolling out the fix.

Wed, Oct 15, 2025, 08:23 PM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Wed, Oct 15, 2025, 08:15 PM