Data Processing Delays
Resolved·Degraded performance

We have fully restored the system and processed the delayed events.

Sun, Oct 19, 2025, 04:48 AM
(1 month ago)
·
Affected components
Updates

Resolved

We have fully restored the system and processed the delayed events.

Sun, Oct 19, 2025, 04:48 AM

Identified

We have resumed ingesting events and we're working through the accumulated backlog.

Sat, Oct 18, 2025, 10:42 PM(6 hours earlier)

Identified

We found an issue that throttled our database writes, we have pinpointed the issue and are now in the process of recovering the database. We expect to have all data caught up in the next hours

Sat, Oct 18, 2025, 08:02 PM(2 hours earlier)

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.

Sat, Oct 18, 2025, 02:42 PM(5 hours earlier)