Full outage of materialized views
Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Oct 21, 2025, 10:33 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Oct 21, 2025, 10:33 PM

Monitoring

We're waiting for a fix to be deployed after yesterdays AWS outage. We'll provide an update soon.

Tue, Oct 21, 2025, 07:31 AM(15 hours earlier)