Elevated Errors on US
Resolved·Full outage

The service is back to being fully operational

Tue, Oct 21, 2025, 11:47 PM
(1 month ago)
·
Affected components
Updates

Resolved

The service is back to being fully operational

Tue, Oct 21, 2025, 11:47 PM

Monitoring

We've identified the problem and rolled out a fix. App seems stable now, we'll keep monitoring.

Tue, Oct 21, 2025, 11:37 PM

Investigating

We are continuing to investigate what's happening. You might see failures when hitting our /flags endpoint or accessing our website.

Tue, Oct 21, 2025, 11:02 PM(34 minutes earlier)

Investigating

Our app is back online, but we're still seeing problems with some connections to our /flags endpoint. We're still investigating

Tue, Oct 21, 2025, 10:26 PM(36 minutes earlier)

Investigating

Our app is inaccessible for some customers; we're currently investigating.

Tue, Oct 21, 2025, 10:07 PM(19 minutes earlier)

Investigating

We're experiencing an elevated level of errors for our feature flags endpoint and are currently looking into the issue.

Tue, Oct 21, 2025, 09:55 PM(11 minutes earlier)