Error displaying the SQL Editor
Resolved·Degraded performance

We've rolled back the broken code and SQL editor is now back online.

Wed, Oct 22, 2025, 04:22 PM
(1 month ago)
·
Affected components
Updates

Resolved

We've rolled back the broken code and SQL editor is now back online.

Wed, Oct 22, 2025, 04:22 PM

Identified

We've spotted that our SQL editor isn't rendering results appropriately. We've isolated the problem and are rolling back our deployment.

Wed, Oct 22, 2025, 04:03 PM(18 minutes earlier)