Session Replay UI is unreadable
Resolved·Degraded performance

We've reverted our changes and the session replay player is accessible again.

Wed, Oct 22, 2025, 08:45 PM
(1 month ago)
·
Affected components
Updates

Resolved

We've reverted our changes and the session replay player is accessible again.

Wed, Oct 22, 2025, 08:45 PM

Monitoring

We've identified the Session Replay page is unreadable at the moment. We've shipped a fix and are monitoring the deployment.

Wed, Oct 22, 2025, 07:21 PM(1 hour earlier)