Elevated API Errors on Feature Flags and App
Resolved·Full outage

This incident has been resolved.

Tue, Oct 28, 2025, 11:40 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Oct 28, 2025, 11:40 PM

Monitoring

A fix has been deployed, and requests to the /flags endpoint should have lower latency once again. We're still monitoring.

Tue, Oct 28, 2025, 09:34 PM(2 hours earlier)

Investigating

Our app is now accessible again. Feature flags are slowly recovering, but you might still see timeouts and/or increased latency. We're working on a fix.

Tue, Oct 28, 2025, 09:28 PM

Investigating

Apologies for the continued troubles. We have multiple engineers investigating and working to resolve this incident ASAP.

Tue, Oct 28, 2025, 09:06 PM(21 minutes earlier)

Investigating

We are investigating errors in our feature flag service. Our app is currently inaccessible.

Tue, Oct 28, 2025, 07:58 PM(1 hour earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Oct 28, 2025, 07:37 PM(20 minutes earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Tue, Oct 28, 2025, 07:33 PM