No components marked as affected
Resolved
The endless buffering issue affecting some longer session replays appears to be resolved. Longer recordings may still take a bit more time to buffer, but they should now load as expected.
Monitoring
A fix for the endless buffering issue on longer session replays has been deployed, and we’re monitoring the results.
Investigating
We’re aware that a number of users are experiencing much longer buffering times when viewing extended session replay recordings.