Elevated API Errors
Resolved·Partial outage

We think the impact from the issue is over.

Fri, Nov 7, 2025, 12:06 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

We think the impact from the issue is over.

Fri, Nov 7, 2025, 12:06 AM

Monitoring

We identified networking issues in session replay data capture and applied fixes.

The elevated error rate has gone down and we're monitoring

Thu, Nov 6, 2025, 09:44 PM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Nov 6, 2025, 08:10 PM(1 hour earlier)

Investigating

We're experiencing an elevated level of API errors regarding session replays and are currently looking into the issue.

Thu, Nov 6, 2025, 08:04 PM