Resolved
The service impact is resolved
Monitoring
Session Recordings capture service has recovered and operators are monitoring it
Investigating
The success rate of capturing session recording events is degraded. Operators are investigating the cause