Session Replay - Recordings Delayed
Resolved

Our ingestion service has caught up and all recordings are now available in the app

Fri, Nov 7, 2025, 11:00 AM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our ingestion service has caught up and all recordings are now available in the app

Fri, Nov 7, 2025, 11:00 AM

Identified

Our team has identified the root cause of the session recording lag. No data has been lost and we are working on a fix so that recent recordings should be available shortly

Fri, Nov 7, 2025, 10:44 AM(15 minutes earlier)

Investigating

Our team are investigating why some teams are not seeing session recordings for the past 15 hours.

Fri, Nov 7, 2025, 10:16 AM(27 minutes earlier)