Data Processing Delays - Reporting Tools Affected
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 12, 2025, 01:10 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 12, 2025, 01:10 AM

Monitoring

We have restored the ingestion pipeline performance and caught up with the delayed messages. We're monitoring the system. No data has been lost.

Tue, Nov 11, 2025, 11:35 PM(1 hour earlier)

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost.

Tue, Nov 11, 2025, 07:05 PM(4 hours earlier)