Sporadic Person Anomalies
Resolved

Maintenance on the Persons DB has completed and these anomalies should now be resolved.

Wed, Nov 26, 2025, 06:39 PM
(4 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

Maintenance on the Persons DB has completed and these anomalies should now be resolved.

Wed, Nov 26, 2025, 06:39 PM

Identified

As we work to complete the transition to the new persons database, some product features will see sporadic persons anomalies. No data has been lost.

Mon, Nov 17, 2025, 06:51 PM(1 week earlier)