Cloudflare Outage
Resolved

Following the resolution of Cloudflare's incident (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7), we're resolving as well.

Our mitigation efforts lead to an earlier normalisation of traffic numbers and error rates to normal levels.

Wed, Nov 19, 2025, 07:23 AM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

Following the resolution of Cloudflare's incident (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7), we're resolving as well.

Our mitigation efforts lead to an earlier normalisation of traffic numbers and error rates to normal levels.

Wed, Nov 19, 2025, 07:23 AM

Monitoring

CloudFlare is experiencing issues globally, see https://www.cloudflarestatus.com/

We use CloudFlare to serve array.js and this was failing to load for some end users, causing events to not be sent by these users.

We have disabled CloudFlare proxying and are now seeing event traffic return to normal levels and don't expect any further impact from the CloudFlare outage

Tue, Nov 18, 2025, 12:40 PM(18 hours earlier)