PostHog AI Elevated API Errors
Resolved·Degraded performance

We have identified and resolved the issue.

Thu, Nov 20, 2025, 07:07 PM
(1 week ago)
·
Affected components
Updates

Resolved

We have identified and resolved the issue.

Thu, Nov 20, 2025, 07:07 PM

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Nov 20, 2025, 06:18 PM(48 minutes earlier)