Elevated PostHog AI errors
Resolved

We think the impact from the issue is over.

Wed, Nov 26, 2025, 09:13 PM
(4 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Wed, Nov 26, 2025, 09:13 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 26, 2025, 08:48 PM(25 minutes earlier)

Identified

One of our deployments was misconfigured, causing reading Persons or Groups to fail. We identified the issue and implemented the fix.

Wed, Nov 26, 2025, 08:10 PM(37 minutes earlier)

Investigating

We're experiencing an elevated level of errors in the generation of insights with PostHog AI

Wed, Nov 26, 2025, 07:34 PM(36 minutes earlier)