Analytics: query timeouts/failures
Degraded PerformanceJul 15, 2026·Event Ingestion Lag, App, All other REST API endpoints, Error Tracking Ingestion Lag
Resolved
Systems are operational.
Wed, 15 Jul 2026, 18:49 UTC
Identified
There are still some delays and errors, but we're seeing the metrics improve and approach the baseline. We're still working and monitoring the situation.
Wed, 15 Jul 2026, 18:06 UTC(42 minutes earlier)
Identified
We’ve identified an issue affecting analytics queries (timeouts and/or failures). Dashboards, insights, and other query-driven views may be slow or unavailable.
Wed, 15 Jul 2026, 17:42 UTC(1 hour earlier)