PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Application: partial outage

Partial Outage
Aug 17, 2026·App (Web & Desktop)

Resolved

The incident has been resolved

Mon, 17 Aug 2026, 18:05 UTC

Monitoring

The issue has been resolved, and service has returned to normal. We will continue monitoring as part of our standard post-incident process.

Mon, 17 Aug 2026, 17:19 UTC(46 minutes earlier)

Investigating

We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.

Mon, 17 Aug 2026, 16:58 UTC(1 hour earlier)

Investigating

We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.

Mon, 17 Aug 2026, 16:56 UTC(1 hour earlier)

Identified

We have identified the issue and are rolling out a fix

Mon, 17 Aug 2026, 16:51 UTC(1 hour earlier)

Investigating

We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.

Mon, 17 Aug 2026, 16:42 UTC(1 hour earlier)