PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Workflows: email sending failing in certain workflows

Partial Outage
Aug 18, 2026·Workflows (US Cloud 🇺🇸), Workflows (EU Cloud 🇪🇺)

Resolved

The fix is deployed and email sending is back to normal in both regions. We will reach out to affected customers about a rerun of the emails that failed during the incident.

Tue, 18 Aug 2026, 21:53 UTC

Monitoring

We have deployed a fix and are monitoring recovery. Affected workflows resume sending automatically, with no action needed. Emails that failed during the incident were not sent automatically. We are preparing a way to rerun the affected runs and will contact the affected customers directly.

Tue, 18 Aug 2026, 21:42 UTC(11 minutes earlier)

Identified

We have identified the cause of the email sending failures affecting some workflows. A fix is in review, and we will update this page once it is rolled out.

Tue, 18 Aug 2026, 20:50 UTC(1 hour earlier)

Investigating

We're seeing an increased email failures in certain workflows in both regions.

Tue, 18 Aug 2026, 20:35 UTC(1 hour earlier)

Workflows: email sending failing in certain workflows