PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Application: elevated API error rates in US region

Aug 19, 2026

Resolved

We’re investigating elevated API error rates impacting parts of the application.

Wed, 19 Aug 2026, 21:11 UTC

Monitoring

We’re investigating elevated API error rates impacting parts of the application.

Wed, 19 Aug 2026, 20:10 UTC(1 hour earlier)

Identified

We’re investigating elevated API error rates impacting parts of the application.

Wed, 19 Aug 2026, 20:08 UTC(1 hour earlier)

Investigating

We’re investigating elevated API error rates impacting parts of the application.

Wed, 19 Aug 2026, 20:06 UTC(1 hour earlier)