Application: partial outage
Degraded PerformanceAug 20, 2026·App (Web & Desktop)
Resolved
The incident has been resolved
Thu, 20 Aug 2026, 19:33 UTC
Monitoring
The issue is resolving and we are continuing to monitor the situation.
Thu, 20 Aug 2026, 19:30 UTC(3 minutes earlier)
Investigating
We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.
Thu, 20 Aug 2026, 19:18 UTC(15 minutes earlier)