PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Application: partial outage

Degraded Performance
Aug 25, 2026·App (Web & Desktop), Cloud AI Agents

Resolved

We've been monitoring the situation and everything is working fine again.

Tue, 25 Aug 2026, 11:09 UTC

Monitoring

We’re have investigated an issue causing parts of the product to be inaccessible. Some users have seen errors loading specific pages or actions.

The issue is resolved now and we're monitoring.

Tue, 25 Aug 2026, 10:02 UTC(1 hour earlier)

Investigating

We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.

Tue, 25 Aug 2026, 09:22 UTC(1 hour earlier)