PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Session Replay Outage

Sep 1, 2026

Resolved

A fix has been deployed and Session Replay playback has been restored. No loss of data occurred as a result of this incident.

Tue, 1 Sep 2026, 18:12 UTC

Investigating

Due to networking issues we are currently unable to serve requests for Session Replay recording data. We have identified the issue and a fix is being implemented.

Tue, 1 Sep 2026, 17:59 UTC(13 minutes earlier)