PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Application: elevated Scout API error rates

Degraded Performance
Sep 2, 2026·Cloud AI Agents (EU Cloud 🇪🇺), Cloud AI Agents (US Cloud 🇺🇸)

Resolved

We identified and reverted the PR that triggered elevated API errors in Scouts.

Wed, 2 Sep 2026, 08:51 UTC

Monitoring

We’re investigating elevated API error rates impacting parts of the application.

Wed, 2 Sep 2026, 08:15 UTC(36 minutes earlier)

Identified

We’re investigating elevated API error rates impacting parts of the application.

Wed, 2 Sep 2026, 08:10 UTC(41 minutes earlier)

Investigating

We’re investigating elevated Scout API error rates impacting parts of the application.

Wed, 2 Sep 2026, 07:37 UTC(1 hour earlier)