PostHog AI, PostHog Desktop, Cloud Agents: elevated API error rates
Degraded PerformanceSep 2, 2026·Cloud AI Agents (EU Cloud 🇪🇺), Cloud AI Agents (US Cloud 🇺🇸)
Resolved
Traffic has resumed back to normal.
Wed, 2 Sep 2026, 16:32 UTC
Monitoring
A fix has been implemented and deployed. We are actively monitoring for updates.
Wed, 2 Sep 2026, 15:44 UTC(47 minutes earlier)
Investigating
We’re investigating elevated API error rates impacting PostHog AI, PostHog Desktop and Cloud Agents.
Wed, 2 Sep 2026, 15:28 UTC(1 hour earlier)