No components marked as affected
Resolved
Everything is running as expected.
We will continue the investigation to understand the root cause and share more details about this incident.
Monitoring
We've deployed a fix - local evaluation should be working as expected.
We're continuing to monitor and investigate what led to the issue and why it was missed.
Investigating
We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.