Feature flags API: elevated error rates
Resolved·Degraded performance

We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.

Wed, Feb 4, 2026, 05:32 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.

Wed, Feb 4, 2026, 05:32 PM

Monitoring

We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.

Wed, Feb 4, 2026, 04:35 PM(57 minutes earlier)

Investigating

We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.

Wed, Feb 4, 2026, 03:44 PM(51 minutes earlier)