Resolved
The Feature Flags service has recovered and is operating normally. Elevated error rates and latency have returned to baseline.
Monitoring
We identified and deployed a fix. Latency and error rates are coming down. We’ll continue to monitor.
Investigating
We’re investigating increased latency and errors on the feature flags API for eu customers. Flag evaluations may fail or fall back to default behavior for some requests.