Logs ingestion: processing delays
Resolved·Degraded performance

The issue has been resolved

Thu, Feb 5, 2026, 09:52 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue has been resolved

Thu, Feb 5, 2026, 09:52 AM

Monitoring

The issue has been resolved and the backlog is catching up

Thu, Feb 5, 2026, 08:40 AM(1 hour earlier)

Investigating

We identified an issue in our logs processing pipeline which means approximately 1% of log messages in US cloud may be delayed up to 2 hours

We are catching up now

Thu, Feb 5, 2026, 08:40 AM