Feature Flag Changes Not Taking Hold For Some Teams
Resolved·Degraded performance

The issue with delays in processing changes to feature flags has been resolved.

Sat, Feb 7, 2026, 11:19 PM
(1 week ago)
·
Affected components
Updates

Resolved

The issue with delays in processing changes to feature flags has been resolved.

Sat, Feb 7, 2026, 11:19 PM

Monitoring

If you changed flag definitions but aren’t seeing them reflected in the API, the backlog of changes is being processed. However, saving a new change should take effect immediately.

Not this only affected a small set of US customers.

Fri, Feb 6, 2026, 11:11 PM(1 day earlier)

Investigating

Changes to feature flags for some teams are not being reflected in the API response. Currently investigating.

Fri, Feb 6, 2026, 08:52 PM(2 hours earlier)