No components marked as affected
Resolved
Lag on batch exports has resolved and all systems are operating as expected
Investigating
We’ve identified delays in batch export processing. Scheduled exports may run late and files may be delivered later than usual.