Resolved
We've identified and reverted the problem PR that caused significant load on our cluster. All systems are operating as expected. Enjoy your Wednesday!
Monitoring
We believe we found the issue which was a PR that significantly increased load on the CH cluster. We've reverted the PR and are monitoring the situation.
Identified
We’ve identified an issue affecting analytics queries (timeouts and/or failures). Dashboards, insights, and other query-driven views may be slow or unavailable.