No components marked as affected
Resolved
After provisioning a new database instance API requests responses have returned to normal
Investigating
After provisioning a new database instance API requests responses have returned to normal
Investigating
We provision a new database instance are seeing errors rates decrease.
Investigating
We’ve identified increased load on our database are working on provisioning more resources.
Investigating
We’re investigating elevated error rates on the feature flags API. Flag evaluations may fail or fall back to default behavior for some requests.