Web app not accessibe
Degraded PerformanceMar 2, 2026·App
Resolved
The access to the web application is restored
Mon, 2 Mar 2026, 17:24
Investigating
We are investigating issues accessing the web app
Mon, 2 Mar 2026, 16:39(44 minutes earlier)
Resolved
The access to the web application is restored
Mon, 2 Mar 2026, 17:24
Investigating
We are investigating issues accessing the web app
Mon, 2 Mar 2026, 16:39(44 minutes earlier)